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Legal Notices

 Copyright 1995 Expert Software, Inc.    All rights reserved.
Expert Brand Logo and Expert Photo CD Gallery #2 are trademarks of Expert Software, Inc.

Image Usage Rights
All 2200 images in this product are model-released and royalty-free for use and publication 
in any form except as part of an image collection or multi-media product without written 
consent from Photodex Corporation.

You may use the ClickSearch software and the images included on the CD-ROM disc for any 
purpose except:

a.) you may not sell, rent, lease or transfer rights of any image to another person or organization,

b.) you may not include any image in any digital form as part of a product stored on digital media without the 
written consent of Photodex Corporation, and

c.) you may not disassemble or modify the ClickSearch software in any way,

d.) you may not use any image for any purpose which would contribute in any way to damage, deface or 
cause harm to any individual, corporation or organization, and

e.) you may not use any NASA image for endorsement purposes.    Contact Photodex for more information 
regarding NASA photos used for endorsement purposes.

 Copyright 1992-1995 Photodex Corporation.    All rights reserved.
Photodex and ClickSearch are registered trademarks of Photodex Corporation.

The ClickSearch software included as a part of this product is a software library system for 
multimedia information.    For more information, please contact:

Photodex Corporation
1781 Barcelona Street
Livermore, CA    94550

(510) 449-9079 - Voice
(510) 449-3519 - FAX
photodex@netcom.com - internet
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Viewing Images

In ClickSearch, there are three sizes at which images can be viewed:

1) Small thumbnails (from 25 to 100 per screen)
2) Large thumbnails (from 4 to 50 per screen)
3) Large frame pictures (individually displayed)

"Thumbnails" is a term used to describe pictures when they are displayed very small in order
to give you the ability to see a lot of pictures simultaneously.    Other software may call 
thumbnails something else like "small pictures" or "greeks".    Mainly, they are just little 
versions of the big pictures.

View small thumbnails: Ctrl+[minus]
View large thumbnails: Ctrl+[plus]

To select a picture, move the mouse cursor over the thumbnail and press (click) the left 
mouse button.    When you select a picture, you automatically deselect every other picture 
which may have been selected.

To select more than one image:    select the first image by clicking, then while pressing the 
Shift key, select the other desired images by clicking the left mouse button.

To view a large frame picture, quickly click twice (double click) on the thumbnail.    The 
screen goes blank and the image is displayed in the center.    This display is designed to let 
you focus on the image itself, without having anything else on the screen which would 
otherwise alter your perception of the picture.

To view information associated with a picture, double click on the text below the thumbnail.   
The image information window will appear.    This window shows all keywords associated with
the image, as well as its stock number and description.
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Copying Images (to the clipboard)

ClickSearch can copy screen resolution 8 bit images to the clipboard. This is a standard 
practice, and avoids nearly all compatibility problems with other software.

To copy a picture to the clipboard, follow these simple steps:

1) Select the picture to be copied by clicking on the thumbnail.

2) Type Ctrl+C
    -or-
Select Copy from the Edit menu

A dialog window will appear giving you three options for copying the picture to the clipboard.
For most applications, the 8 bit option (default) works well.    (See below for more information
about other options.)

After you choose the OK button, ClickSearch copies the image to the clipboard.    You may 
now Paste the image into most other applications by choosing 'Paste' from the target 
document's menu.

About Clipboard Picture Formats
8 bit images (the default choice) are usually the fastest and easiest to use.    Some 
applications still have strange bugs and need grayscale images or 24 bit images to work 
properly.    If the pictures are doing funny things in other applications, chances are that the 
developers of the application did not expect you to push their software to it's limits!    
ClickSearch has been tested with all major word processors, paint programs and 
spreadsheets with very few problems.

If you use the 24 bit option, expect your other applications to slow down.    During testing, 
many applications spent large amounts of time processing 24 bit pictures and the results 
were often poorer quality than the results with 8 bit images.    24 bit picture data is overkill 
except for the most professional applications.

See also:
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Saving Images (to a file)

ClickSearch can save images into files in one of two ways:    as a *.PCX screen resolution file 
or as a *.JPG high resolution or vector based clip-art file.

To save an image into a file:

(1) Select the image's thumbnail.

(2) Choose File - Save As.    The Save Image dialog box will appear.

(3) Select the drive and directory where you wish to save the image.

(4) Select the List Files of Type drop down combo box and choose either the *.PCX or 
*.JPG file extension.

(5) Enter a file name for your image.

(6) Click OK.

See also:
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Using Images

Using Saved Files
Once youve written an image into a file, it is up to the destination application to properly 
import the file.    Most applications have menu options for Importing, or Inserting a picture 
or file.    Microsoft Word, for example, has an Insert menu with a Picture option.

Using the Clipboard
After you have copied an image to the clipboard by choosing Edit - Copy, you will probably 
want to use it with another application.    This is done by Pasting the image into the other 
application's document.    Before we can do this, we need to get to the other application.    At 
this point, you can either Minimize ClickSearch or Exit ClickSearch completely.

To Minimize ClickSearch: Alt+[space]    N from the control menu box, the hyphen shaped 
icon in the upper left corner of the window.
To Exit ClickSearch: Choose File - Exit    (Alt+F X)

The first step is to get the other application running.    If the other application is already 
running, you may press Alt+Tab repeatedly until you find the application you want (consult 
your Windows documentation for more information).

If the other application is not running, minimize or exit Expert Photo CD Gallery #2 as 
described above, and then execute your other application.    Open a new document or the 
document in which you want to use the picture and choose Paste from the Edit menu.    For 
most software, that's all there is to it!

THAT'S EASY!
We've tested simple cutting and pasting under Windows with the following applications, and 
it works beautifully:

Microsoft Write 3.1 (standard with Windows)
WordPerfect 6.0
Microsoft Word 2.0
Lotus AMI Pro 3.0
Adobe Photoshop 2.5
Aldus PhotoStyler 1.1
Borland Quattro Pro 1.0
CorelDRAW! 4.0
Quark Xpress 3.1

For some applications, however, more than one step is necessary.    The following is a list of 
applications which do not support pasting from the clipboard.    With pressure from users 
about compatibility, the publishers of this software will eventually support the clipboard 
properly.    Please make sure to let them know that you would like their software to fully 
support the clipboard.    These applications have been tested with ClickSearch, and we have 
listed work-arounds for each of them separately below:

Adobe Illustrator 4.0
Aldus PageMaker 4.0
Micrografx Designer 3.1
Microsoft Excel 4.0



Adobe Illustrator 4.0
For some reason, Adobe does not support the clipboard.    Adobe is aware of the problem, but
has not suggested any direct work arounds.    The best work around we've found is to use a 
paint program which can write an EPS file (we had great success with Adobe Photoshop):

1)    Copy the picture in ClickSearch.
2)    Start up the paint program and open a new document.
3)    Paste the picture from the clipboard into the new document.
4)    Save the image as an EPS file (we used 8 bit PC ASCII format)
5)    Exit the paint program.
6)    Start up Adobe Illustrator and create a new or open an existing document.
7)    Select Place Art... from the File menu.
8)    Choose the file you saved from the paint program as the EPS file to place.
9)    Select OK, and Adobe Illustrator should create a frame containing the picture.

For more information about Adobe Illustrator and the Windows clipboard, contact Adobe 
Systems.

Aldus PageMaker 4.0
For some reason, Aldus does not support the clipboard.    The best work around we've found 
is to use a paint program which can write an EPS file (we had great success with Adobe 
Photoshop):

1)    Copy the picture in ClickSearch.
2)    Start up the paint program and open a new document.
3)    Paste the picture from the clipboard into the new document.
4)    Save the image as an EPS file (we used 8 bit PC ASCII format)
5)    Exit the paint program.
6)    Start up Aldus PageMaker and create a new or open an existing document.
7)    Select Place... from the File menu.
8)    Choose the file you saved from the paint program as the EPS file to place.
9)    Select OK, and Aldus PageMaker should allow you to specify a frame for the 

picture.

For more information about Aldus PageMaker and the Windows clipboard, contact Aldus.

Micrografx Designer
We tried pasting from the clipboard into version 3.1, and were unable to do so.    More recent 
versions of Designer may be available which properly support the clipboard.    The best 
suggestion we can offer is to use a paint program which can write a PCX file (we had great 
success using Adobe Photoshop).    Unfortunately, we were unable to get Designer to import 
any pictures without crashing with a General Protection Fault.    Later releases of Designer 
may correct this problem:

1)    Copy the picture in ClickSearch.
2)    Start up the paint program and open a new document.
3)    Paste the picture from the clipboard into the new document.
4)    Save the image as a PCX file (we used 8 bit color format).
5)    Exit the paint program.
6)    Start up Micrografx Designer and create a new or open an existing document.
7)    Select Import from the File menu.
8)    Choose PCX format and select the PCX file you saved from the paint program.
9)    Select OK, and Designer should create a frame containing the picture.



For more information about Designer and the Windows clipboard, contact Micrografx.

Microsoft Excel 4.00 for Windows
Microsoft Excel requires that you insert a graphics object into a spreadsheet rather than just 
detecting that there is a valid picture in the clipboard.    It is likely that future releases will 
correct this oversight.

To get a picture into an Excel spreadsheet:

1)    Copy the picture in ClickSearch.
2)    Start up Microsoft Excel.
3)    Create a new document or open an existing document.
4)    Select Insert Object... from the Edit menu.
5)    Select Microsoft Drawing from the list of object types.
6)    When Microsoft Draw appears, select Paste from the Edit menu.
7)    Exit Microsoft Draw and update the Excel spreadsheet.

For more information about inserting pictures into Microsoft Excel, contact Microsoft.

See also:
Printing Pictures



Printing Images

You can print pictures with almost any word processor, paint program, spreadsheet, or page 
layout program.    Even Microsoft Windows Write™ scales and prints pictures well.    (To export
pictures into other software, see Copying Images (to the clipboard) and Using Images.)

To print a picture with Microsoft Windows Write™:

1)    Copy the picture in ClickSearch to the clipboard (see Copying Pictures).
2)    Open Microsoft Windows Write™.
3)    Select Paste from the Edit menu of Write.
4)    Select Print from the File menu of Write and click on the OK button.

This prints your picture!    Consult your Microsoft Windows documentation for more 
information about printer setup and Windows Write.

You can also print pictures inserted into other documents using other application software.    
Usually, there is a Print option in the File menu.    If you have difficulty with other 
applications, consult the documentation that came with the application when you bought it, 
or contact the publisher's customer support department.

Printing Lore
Applications each print images in their own way.    Most applications depend on Windows to 
render images when printing an image, but some do not.    The following is a list of facts 
regarding applications and printing.

1) A given application may do a poor job of displaying a picture on the screen, and still 
be able to print it beautifully.    Some applications display images so poorly that they 
look like a field of multi-colored noise.    These same applications usually print the 
images well.    DO NOT anticipate a printout by the way the screen image looks.

2) Conversely, an application which displays an image on the screen may print poorly.

3) The printer driver may have a lot to do with print quality.    A good example of this is 
the Hewlett Packard LaserJet 4 printer driver which seems to do better at halftoning 
than Adobe Photoshop, even though Adobe Photoshop is programmed to do a 
painfully correct halftone.    In this example, it can be argued that Adobe Photoshop is 
actually decreasing the image quality by performing the conversion to black and 
white itself, since the printer driver does a better job.    However, on higher resolution 
printers, Adobe Photoshop output is far superior than most other applications.

4) There are so many factors to take into account about how an image is printed that it 
is virtually impossible to predict whether or not a given application will do a good job 
with a given image.    For the most part, experimentation is the only way to know for 
sure.



The Find Button

The Find button is located at the upper right of the ClickSearch™ window.

When you click on the Find Button, the Search Criteria dialog box pops up.    Simply type a 
phrase that describes what you want to see, and press Enter or click on the Start Searching 
button.    The window also gives you helpful examples so you can see how to structure your 
search phrases.

ClickSearch™ has a very intelligent search system and will try to find what you type.    If any 
search results with no matches, the Search Criteria window will pop up again automatically 
so you can revise your search phrase immediately.

To close the dialog box without searching, double-click on the control menu box or press 
Alt+F4.



No Need To Wait

Don't bother waiting for searches to finish before going about your business.    ClickSearch™ 
searches "in the background" and will never stop you from working with the software.    Feel 
free to view the full screen versions of pictures or copy pictures to the clipboard while 
ClickSearch™ is searching.



Search Syntax (what to type)

The simplest searches are one word or word phrase (also affectionately known to the 
photography industry as "keywords").    You can search for cars, trucks, people, food, 
airplanes, etc.

All searches are entered into ClickSearch as words or word phrases.    Words can be 
separated by a word like "and", "or", "with", "without", etc.    For example, if you 
wanted to find pictures of a silhouetted couple at sunset, any of the following search phrases
would work great:

couple with silhouette and sunset
sunsets and silhouette and couples
silhouette and sunset with couple

Now let's say that you want to find anything silhouetted at sunset without people in the 
picture.    You could enter any of these phrases to find the pictures you are looking for:

sunsets and silhouette without people
silhouette without people and sunsets
sunsets and not people with silhouettes

ClickSearch™ is designed to be very forgiving to the user so you don't have to be a rocket 
scientist to find pictures in a hurry.    The tense or case of words is not important and 
synonyms or vague terms are acceptable.    The ClickSearch software is second to none in 
the industry for intelligence, accuracy and speed.

A great effort has been made to support feelings and concepts with the search in 
ClickSearch™.    You can search for vague terms like love and wealth, as well as content 
inspecific terms like melancholy or obnoxious.    Give it a whirl...you might be 
surprised!



Vocabulary

Sometimes ClickSearch™ is unable to locate or understand words you have entered.    
Usually, the symptom of this is that a search finds nothing.    If this happens, try to think of a 
different way to state the same thing.    Great effort has been taken to set ClickSearch™ up 
with a huge vocabulary, but it is nearly impossible to cover the entire language with 
software and still make it usable.

For example, let's say you searched for the word monolith and were unable to find any 
matches.    You might try searching for obelisk.    Or pillar, for that matter.    Try to think of
what you are after, and don't be afraid to try words which are not exactly the ones which 
popped into your head in the first place.

If you are searching for something specific, is it possible that there are no pictures of what 
you are looking for in the library you have?    Could be...this library may have no radishes at 
all.    While using ClickSearch, it is easy to believe that the supply is endless!



 Customer Support
Your purchase of an Expert product includes free product support to help you get the most 
out of your software.    All Expert products are thoroughly tested and come with a user's 
guide.    In most cases, the answer to many of your questions are in the User's Guide or this 
help file.

If you are having problems starting or running ClickSearch, please feel free to give us a call.  
We can be reached at (305) 567-9996, Monday through Friday, 9:00 AM to 5:00 PM EST 
(Eastern Standard Time).

When you call, you should be at your computer.    Be ready to give the Product Support 
Specialist the following information:

The 10-digit program version number from the front of your program CD.
The version of DOS that is installed on your computer.    (You can determine the version by 

typing VER at the DOS prompt.)
The version of Windows installed on your computer.
The type of hardware you are using:

- Brand of computer you own
- CPU type (386, 486, Pentium)
- Video type (EGA, VGA, Super VGA)
- Model and type of printer

The exact wording of any messages that appeared on the screen.
What happened and what you were doing when the problem occurred.

We encourage Windows 3.1 (or MSDOS 6.X) users who need product support to print an MSD
report.    Have it available for the Product Support Specialist who answers your call.    You will 
find the MSD (Microsoft Diagnostics) program in either the Windows or the DOS directory.






